I got the worry message in the midnight, about the web server is down.

When I login, the server shows man directories can not mount as read and write.
Directory can not write has happened before, when the disk is full.
But can not mount disk as rewrite is not the disk full issue.
It’s not work when I clean these large log.
And I also check the disk free space with df -l command.
It’s fail after system snapshot.

when I roll back to the snapshot then boot up system.
System is work.
I think this issue may cause by snapshot tool.
And I also modify the nginx log rotate setting.
It might help me to issue out the root cause easily.
隨機文章
- 立委投票日是審判的日子,人民應該用選票制裁國民黨 (2008-01-10)
- pfSense 測試 很順啊 沒有問題 (2018-12-08)
- 2007台北車展 雷歐帝斯作品 2/6 (2008-01-04)
- 國泰世華信用卡服務 真讓人無法信賴 (2015-08-23)
- 太陽能產業的義大利大海嘯來襲 (2011-04-13)








