In normal way to migration VM for new version to old one like this,
1.Boot Acronis True Image from CD , to backup Linux server(Ubuntu 16.04.5 LTS) at Xenserver 7.1.
2.Restore Backup image to Xenserver 6.5.
3.Finetune VM system and work.
It’s a V2V process, and it’s work for my Windows Server. but I got failed message as below.
Failed to start Create Volatile Files and Directories.
See systemctl status systemd-tmpfiles-setup.service for details.
Fail to start Network Time Synchronization.
See systemctl status systemed-timesyncd.service for details.
Fail to start Netwrok Time Synchronization.
See systemctl status systmed-timesync.sercvice for details.
Fail to start Update UTMP about System Boot/Shutdown.
See systemctl status systemd-update-utmp.service for details.
Fail to start Clean php session files.
See systemctl status phpsessionclean.service for details.
Failed to start Raise network interfaces.
See systemctl status netwroking.service for details.
Failed to start LSB:Apache2 web server.
See systemctl status apache2.service for details.
Failed to start Snappy daemon.
See systemctl status snapd.service for details.
I find the way to migration VM , and work well.
Export OVF format from Xenserver 7.1 and import it to Xenserver 6.5.
It tooks a lot of time to export and import, but it’s work.
隨機文章
- Vcenter Convert 線上轉換 Linux Unable to query the live Linux source machine (2018-09-05)
- My Spam “procmail: Skipped “|/usr/bin/php -Cq /var/www/html/myspam/web/index.php save_spam” 問題處理 (2010-03-03)
- 網路行動辦公室 (2009-03-24)
- 笨諾基亞NOKIA手機 (2008-08-29)
- 超爛的網路主機Midphase/Anhosting,such a suck hosting server like Midphase and Anhosting. (2012-01-18)
![[chatGPT 測試] 評測開箱 Synology DS918+](https://chihping.aflypen.com/wp-content/uploads/2023/03/hdd-g6fc6f0659_640-300x228.png)







