WordPress 2.9.0 到2.9.1

之前說過,Wordpress自動升級不可靠,最近Wordpress Release 2.9.0版就是一個例子。
使用Wordpress 2.8.X的閣主,可能都無法透過Wordpress的一鍵更新機制更新Wordpress到2.9.0,因為中文語系統關係,所以都會失敗,我猜應該是對應語片包Wordpress有問題所造成的。

果不其然,一個星期後的今天,Wordpress又推出新版本了,就是2.9.1,一鍵更新是OK的,所以,手邊這些站可以順利更新囉!



无觅相关文章插件,快速提升流量

發表迴響

你的電子郵件位址並不會被公開。 必要欄位標記為 *

*